建议和反馈

请填写你的反馈内容

问答 > 超级账本 > 问答详情
求助中

Fabric v1.0 部署步骤 -- make docker时报一个go install permission denied的错误: go install github.com/hyperledger/fabric/vendor/github.com/syndtr/goleveldb/leveldb/comparer: open /opt/gopath/pkg/linux_amd64/github.com/hyperledger/fabric/vendor/github.com/syndtr/gol

Fabric v1.0 部署步骤 -- make docker时报一个go install  permission denied的错误:

go install github.com/hyperledger/fabric/vendor/github.com/syndtr/goleveldb/leveldb/comparer: open /opt/gopath/pkg/linux_amd64/github.com/hyperledger/fabric/vendor/github.com/syndtr/goleveldb/leveldb/comparer.a: no such file or directory

go install github.com/hyperledger/fabric/vendor/github.com/syndtr/goleveldb/leveldb/storage: open /opt/gopath/pkg/linux_amd64/github.com/hyperledger/fabric/vendor/github.com/syndtr/goleveldb/leveldb/storage.a: no such file or directory

go install github.com/hyperledger/fabric/gossip/common: mkdir /opt/gopath/pkg/linux_amd64: permission denied

make: *** [build/docker/bin/peer] 错误 1


请问这种错误这么解决啊?


羊羊羊

2019-04-16

808

0

撰写答案

请先登陆或注册

0个回答

公司名称:北京链客行科技有限公司

联系方式:010-67707199

ICP备案号:京ICP备18032136号

Copyright:链客区块链技术问答社区 版权所有

邀请

感谢您的善举,每一次解答会成为新人的灯塔,回答被采纳后获得20算力和相应的LK币奖励