建议和反馈

请填写你的反馈内容

问答 > 元界 > 问答详情
求助中

元界中./mvsd:/lib64/libc.so.6:找不到版本'GLIBC_2.18'(./mvsd必需) #27910LK

./mvsd:/lib64/libc.so.6:找不到版本“ GLIBC_2.18”(./ mvsd必需)

CentOS的7


2019-10-10
0
请先登陆或注册

Mars2019-10-10

如果非要2.18只有编译安装一个,不然可以yum安装,下面是编译安装;

cd /usr/local/src

curl -O http://ftp.gnu.org/gnu/glibc/glibc-2.18.tar.gz

tar xf  glibc-2.18.tar.gz

cd glibc-2.18

mkdir build

cd build

../configure --prefix=/usr

make j2

make install


投一票
评论(0)
赞赏(0)
邀请

感谢您的善举,每一次解答会成为新人的灯塔,回答被采纳后获得20算力和相应的LK币奖励